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PRE-COURSE EVALUATION
The following evaluation will assist in determining your current knowledge of the 
material presented in the following course.  If you already know how to perform 
the specified operation using Microsoft Office Excel 2016, check in the Yes
column next to that operation; otherwise check in the No column next to the 
operation.

OPERATION YES NO

Start Excel

Use the Excel menu system

Use Excel ribbon

Use Excel task panes

Display help information

Exit from Excel

Reset the working folder

Move the cell pointer

Change data in a worksheet

Reverse an edit operation

Save a workbook

Add data to a worksheet

Enter a formula into a worksheet

Adjust column width in a worksheet

Adjust row height in a worksheet

Print a worksheet

Open a new workbook

Use the Spelling Checker

Work in Edit mode

Select ranges in a worksheet

(Continued)
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OPERATION YES NO

Use AutoFill

Use Flash Fill

Copy cells

Move cells

Clear cells

Use AutoSum

Insert and delete rows and columns

Insert and delete a range of cells

Realign cell entries

Reset font options for cell entries

Reset the number format of cell entries

Add a border and shading to a worksheet

Use AutoFormat

Change the page setup for a worksheet

Preview a worksheet

Insert a manual page break into a worksheet

Include print titles in a printout

Print selected worksheet entries

Use the SUM function

Use the AVERAGE function

Use the MAX function

Use the MIN function

Use the COUNT function

Use the Insert Function button
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1 INTRODUCTION

Welcome to Microsoft Office Excel 2016 Part 1 course.  The primary objective of 
the course is to introduce a user to the basic operations of Microsoft Office Excel 
2016, hereafter referred to as simply "Excel," in most cases.  More detailed 
objectives are listed later in this section.

1.1 Course Prerequisites

No previous experience in using Excel or any other spreadsheet program is 
required in this introductory course.  It is assumed, however, that you have:

� Knowledge of personal computer fundamentals.

� Experience in working in the Microsoft Windows environment.

� A reasonable degree of keyboard proficiency.

� Experience in using a mouse.

You will also need the following to complete this course:

� A personal computer with a 1 GHz or higher microprocessor.

� A minimum of 2 Gigabyte of random access memory.

� At least 3 GB of available hard disk space.

� Microsoft Windows 7 SP1 or Microsoft Windows Server 2008 R2, or later 
operating system.

� Microsoft Office Excel 2016 properly installed.

� A Super VGA (800 X 600) or higher-resolution monitor with 256 colours.

� An installed pointing device (mouse) that is supported by your operating 
system.

� An installed printer that is supported by your operating system.

� This training manual.
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1.2 Course Objectives

After participating in this course, you should be able to:

� Start Excel.

� Use the Excel menu system, ribbons and task panes.

� Display help information.

� Reset the working folder.

� Open and close a file.

� Enter labels and values into a worksheet.

� Enter a formula into a worksheet.

� Adjust column width and row height in a worksheet.

� Print a worksheet.

� Open a new workbook.

� Use the Spelling Checker.

� Automatically fill a range.

� Copy and move cells.

� Automatically compute a row or column total.

� Insert and delete rows and columns.

� Realign cell entries.

� Reset font options for cell entries.

� Reset the number format of cell entries.

� Add a border and shading to a worksheet.

� Change the page setup for a worksheet.

� Preview a worksheet.

� Insert a manual page break into a worksheet.

� Print selected worksheet entries.

� Use Excel functions (SUM, AVERAGE, MAX, MIN and COUNT).
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1.3 Course Conventions

A number of conventions are used in this manual.  Please be sure that you 
understand them.

The course is divided into sections.  Most sections consist of an introduction and 
various subsections.

Most subsections include an overview of the topic to be presented and an
exercise headed by the word OBJECTIVE.  The exercise itself is usually preceded 
by a section headed PREPARATION, which includes one or more preliminary 
instructions.  Be sure to follow any directions under this heading.

Exercises are presented in two columns, with each step clearly numbered.  Your 
instructions are in the column headed ACTION (You Do); the second column 
headed COMPUTER RESPONSE / Comments describes the program response 
and/or may include other comments.  Be sure to complete each step in the order 
shown.

Instructions of an exercise may be a combination of selecting a command (or 
command sequence), typing information and/or pressing one or more keys.  
Typical examples are given below:

Example 1
2. Click on the Home tab and click on the Cut button in the 

Clipboard group.

This means that you should first click on the Home tab in the Ribbon, then click on 
the Cut button located in the Clipboard group.

Example 2
4. Click on the File tab and choose the info, Show All Properties 

command.

This means that you should first click on the File tab, then select the Info
command in the Microsoft Office menu and then select the Show All Properties
option that appears after you select the Info command.
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Example 3

When a shortcut button is available for a command sequence, that button is 
usually indicated.

6. Click on the Save button.

This means that you should position the mouse pointer on the Save button and 
then click the mouse button.  (When clicking on any command, button or other 
screen object, or when dragging a screen object, use the left mouse button 
unless otherwise instructed.)

Example 4

8. Type:  Department Budget
Press [ENTER].

This means that you should type the words Department Budget and then press the 
[ENTER] key.  (In such instructions, special keys, such as [ENTER], [ESC] and [F1], can 
be easily identified because they are always enclosed in square brackets.)

Example 5

When you are required to press two keys at the same time, the + sign is used.

10. Press [CTRL] + [O].

This means that you should press the [CTRL] key and, while holding it down, press 
the letter O.

This course assumes that you are using a mouse.  Basic mouse techniques are 
summarized below.

ACTION DESCRIPTION
Point Position the mouse pointer on the specified screen item.

Click Press and release the left mouse button.

Double-click Press and release the left mouse button two times in rapid 
succession.

Right-click Press and release the right mouse button.

Drag Move the mouse pointer from its initial position to another area of 
the screen while holding down the left mouse button.
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1. This course assumes that all default Excel settings are in effect when you start 
the program.

2. It is recommended that you create a folder named Course Docs containing 
the course data files.  (This course assumes that you have done this.)
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2 GETTING STARTED

2.1 Introduction

This section begins with a discussion of Excel and the tools it provides.  It then 
covers various program fundamentals.  In this section, you will learn how to:

� Start Excel.

� Identify the elements of the Excel Application window.

� Use the Excel menu system.

� Use the File tab.

� Use the Quick Access Toolbar.

� Customize a Ribbon

� Display help information.

� Exit from Excel.
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2.2 What is Excel?

Excel is a popular spreadsheet program designed for use on a personal 
computer.  Although it has many applications, Excel is used primarily as a 
financial modeling package for such purposes as budgeting, cash flow 
forecasting, sales reporting, and the preparation of profit and loss statements.

The advantages of using a program such as Excel are immediately apparent if 
you have used a strictly manual procedure to perform spreadsheet operations.  
Not only does the program make it easier for you to enter information, it can save 
you countless hours in calculating and recalculating information.  In addition, it 
allows you to quickly obtain answers to what are called "what-if" scenarios.

For example, suppose you wish to predict the income from the sale of a particular 
product over a period of time.  Using Excel, you can set up the appropriate 
model and then test various assumptions -- for example, "What if our costs rise by 
5%?" or "What if actual sales fall short of projections by 10%?"

Excel provides three main types of modeling tools -- worksheets, charts and lists.

Worksheets A worksheet, Excel's term for a spreadsheet, is used to store 
numeric data, calculations involving that data, as well as 
descriptive text.  The information is arranged in columns and rows 
in a format similar to an accountant's ledger.  Related worksheets 
are saved in a workbook, which can be thought of as an 
electronic binder.  An example of a worksheet might be a 
departmental budget.  

Charts A chart is used to graphically represent the data contained in a 
worksheet.  For example, a pie chart could be generated to show 
how a budget is allocated between different areas of 
expenditure.

Lists A list, sometimes called a database, serves as an electronic filing 
system.  The information can be manipulated (for example, sorted 
and filtered) to suit a user's specific needs.  An example of a list 
might be a detailed listing of company employees, including their 
names, addresses, titles, salaries, and so on.

In this introductory course, you will learn how to use Excel worksheet features.
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2.3 Starting Excel

You start Excel by clicking on the Start button on the Windows taskbar, by 
pointing to All Programs (if you are running Windows XP) or to Programs, by 
selecting the Microsoft Office option on the All Programs or Programs menu, and 
by selecting the Microsoft Office Excel 2016 option on the subsequent submenu.

If the Start menu includes a Microsoft Office Excel 2016 shortcut icon, you can 
start Excel by simply clicking on this icon.  If the Windows desktop includes a 
Microsoft Office Excel 2016 shortcut icon, you can start Excel by double-clicking 
on this icon.

In this exercise, you will start Excel and display the opening Excel Application 
window.

1. If necessary, switch on your computer system, and load Windows.

2. If you are using a data CD (instead of storing the course data files on the hard 
disk), insert that CD into the appropriate drive.

ACTION (You Do) COMPUTER RESPONSE / Comments
1. Click on the Start button on the 

Windows taskbar.
The Start menu is displayed.

2. Point to All Programs (or to Programs). The All Programs (or Programs) menu is 
displayed.

3. Point to Microsoft Office on the menu. A submenu is displayed.
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ACTION (You Do) COMPUTER RESPONSE / Comments
4. Click on Microsoft Office Excel 2016 on 

the submenu.
Excel is started, and the Excel Application 
window appears, displaying a blank 
workbook.

5. If the Excel Application window is not 
maximized, click on the Maximize
button on the Title bar of the window.
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2.4 The Excel Application Window

The initial Excel Application window includes the following elements:

Title bar This displays the name of the program, as well as the 
name of the current workbook if it has been saved.  (If 
the workbook has not been saved, it is identified by a 
number -- for example, Book1.)  The standard Windows 
Control-menu box and window sizing buttons appear at 
the right end of the bar.

Quick Access Toolbar This displays buttons that correspond to commands. By 
default, the Quick Access Toolbar shows the Save, 
Undo, and Redo buttons.  However, you can modify the 
toolbar to include commands that you use frequently.

Tabs These are areas on the Ribbon that contain buttons 
organized into groups. Tabs change based on the task
you are performing in Excel.

Dialog Box Launcher This button opens a dialog box that contains options for 
refining a command.

Groups These are categories of buttons on a tab.  Each group 
contains command buttons that do specific things to 
your text. Groups and buttons change based on the 
task you are performing in Excel. Often, the buttons you 
are most likely to use are larger than the rest, depending 
on the size of the program window. 

Ribbon This area runs across the top of the screen and makes all 
the capabilities of Excel available in a single area, so 
you can work more efficiently with the application. 
Commands related to working with document content 
appear as buttons on tabs that make up the Ribbon. 
The Home tab is active by default. Clicking one of the 
other tabs, such as Insert, displays the buttons 
associated with that tab. The Microsoft Excel Help 
button appears at the far right side of the Ribbon.

Name box This identifies the active cell (described on the following 
page).

Formula bar This displays the contents of the active cell, if any.  As 
you will soon learn, it is also used to enter the formulas 
that specify calculations in a worksheet.
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Workbook window This window, which occupies the majority of the screen, 
displays an Excel workbook.  A workbook initially 
contains three worksheets, which are saved in a single 
file.  Each worksheet consists of a series of columns
(identified by the letters A, B, C, etc., which appear 
across the top of the window) and a series of rows
(identified by the numbers 1, 2, 3, etc., which appear 
down the left side of the window).  Since an entire Excel 
worksheet can contain 16,384 columns and 1,048,576 
rows, only a small part appears in this window at one 
time. 

Columns and rows of a worksheet intersect to form cells.
Each cell is identified by its column/row coordinates, or 
cell reference (for example, B5).  Notice that cell A1 is 
currently surrounded by a border.  This border, or cell 
pointer, identifies the active cell -- that is, the cell in 
which any information entered from the keyboard will 
be stored.

Vertical/Horizontal scroll 
bars

These are used to scroll the Workbook window 
vertically/horizontally through a worksheet.

Worksheet tabs These identify the various worksheets in a workbook, and 
allow you to move from one worksheet to another.

Status bar This area across the bottom of the window displays 
information about the current document. You can hide 
an item of information by right-clicking the status bar 
and clicking that item.
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Excel Application Window

What appears on your screen may sometimes vary slightly from what is shown in 
this manual.

Title barTabs
Quick Access 
Toolbar

Command 
buttons

File Tab

Status bar

Worksheet 
tabs

View 
buttons

Zoom

Formula 
bar

Groups Ribbon

Workbook 
window

Vertical 
scroll tab

Horizontal 
scroll tab
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2.5 Using the Excel Menu System

In Excel 2016, when you click on a menu, you get a ribbon of options. Each 
ribbon is organized into different groups of command buttons.  You can access 
the menu system by using a mouse.  The procedure is as follows:

� Select a tab on the Ribbon.  With a mouse, point to a tab, and click the left
mouse button.

� Select a button on the group that is subsequently displayed.  With a mouse, 
point to the button, and click the left mouse button.

A group, as mentioned earlier, organizes a series of buttons for the tab you have 
chosen.  If you choose the Home tab, for example, the Clipboard, Font,
Alignment, Number, Styles, Cells and Editing groups similar to those illustrated 
below are displayed.

Groups in the Home Tab
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Note the following:

� If a button option is dimmed, that button is not relevant at the current time 
and, therefore, is not available.

� If a down arrow appears below a button, selecting that button displays a 
submenu of additional buttons. An example is illustrated below.

Margins Button
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In this exercise, you will use the Excel menu system by selecting groups and 
buttons from the Ribbon.

ACTION (You Do) COMPUTER RESPONSE / Comments

1. Move the mouse pointer to the Insert
tab.

You will now view the groups and buttons 
on the Insert tab.

2. Click the (left) mouse button. The groups and buttons associated with 
the Insert tab are displayed (as illustrated 
below).

3. Point to the Picture button in the 
Illustrations tab, and click the mouse 
button.

The Insert Picture dialog box is displayed 
(as illustrated below).

NOTE:  The dialog box on your screen may 
display different information.
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ACTION (You Do) COMPUTER RESPONSE / Comments

4. Click on the Cancel button. The dialog box is closed.  You will now 
select an option on a shortcut menu.

5. Point to cell A1, and right-click the 
mouse button.

The relevant shortcut menu is displayed.

6. Click on Insert. The Insert dialog box is displayed (as 
illustrated below).

7. Click on the Cancel button. The dialog box is closed.

8. Position the mouse pointer over the 
Column button.

A screen tip appears that shows the name 
of the button and the function that it 
performs (as illustrated below).

9. Click on the Column button. A list of available column types is 
displayed (as illustrated on the following 
page).
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ACTION (You Do) COMPUTER RESPONSE / Comments

10. Click in any blank area of the 
Workbook window.

The menu is closed.
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2.6 Using the File tab

The File tab is located in the upper-left corner of the Excel window. When you 
click on this tab, a menu appears with commands relating to Excel and Excel 
documents as a whole, rather than document content. For example, the File tab
has commands relating to creating, saving, and printing.

The following figure shows the commands in the File tab. The commands on the 
left side are related to the document as a whole. When a command is selected, 
further options may appear on the right side of the window pane. 

File tab / Microsoft Office Menu
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In this exercise, you will use options on the File tab. As part of this exercise, you will 
personalize your copy of Microsoft Office.

ACTION (You Do) COMPUTER RESPONSE / Comments
1. Move the mouse pointer to the File 

tab.

2. Click the mouse button. The File menu is displayed.

3. Click on the Close button. The document that was open closes along 
with the menu.

4. Move the mouse pointer to the File 
tab, click the mouse button, and click 
on the New command.

The New command is highlighted.

5. Click on the Blank workbook 
template.

A New Workbook window appears, 
allowing you to open a blank document 
or any other document you worked on 
recently.

6. Close the workbook window The New Workbook window is closed.

7. Using a procedure similar to that 
described above, display the File
menu again.

Next, you will display Excel options.

8. Click on the Options button at the 
bottom-right side of the menu.

The Excel Options dialog box appears, 
with a list of categories on the left side and 
settings associated with those categories 
on the right side. Initially, the settings for 
the General category are shown (as 
illustrated on the following page).
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ACTION (You Do) COMPUTER RESPONSE / Comments

9. Click different categories on the left 
side of the window.

The settings on the right side change with 
each category you select on the left side.

10. In the category list on the left side, 
click General.

The settings associated with the General 
category are displayed on the right side of 
the Excel Options dialog box.

11. Click in the User Name field and type 
your name.

12. Click on OK. The Excel Options dialog box is closed and 
your settings are saved.


